<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26466179-3"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-26466179-3", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.theclaytontribune.com/sports/pope-dunwoody-added-wildcat-football-schedule" />
<meta name="description" content="As Rabun County High football counts down the days until kickoff, the Wildcats’ schedule carousel kept spinning recently with two regular-season additions.  " />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_claytonsidebarnetwork2"] = googletag.defineSlot("//116205717/CNI-Claytonsidebarnetwork2", [300, 250], "js-dfp-tag-cni_claytonsidebarnetwork2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_claytonsidebar3"] = googletag.defineSlot("//116205717/CNI-Claytonsidebar3", [300, 250], "js-dfp-tag-cni_claytonsidebar3")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_claytonsidebarnetwork1"] = googletag.defineSlot("//116205717/CNI-Claytonsidebarnetwork1", [300, 250], "js-dfp-tag-cni_claytonsidebarnetwork1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_claytonsidebar2"] = googletag.defineSlot("//116205717/CNI-Claytonsidebar2", [300, 250], "js-dfp-tag-cni_claytonsidebar2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_claytonmarketplace"] = googletag.defineSlot("//116205717/CNI-Claytonmarketplace", [300, 100], "js-dfp-tag-cni_claytonmarketplace")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_claytonleaderboard"] = googletag.defineSlot("//116205717/CNI-claytonleaderboard", [[728, 90], [320, 50]], "js-dfp-tag-cni_claytonleaderboard")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/theclaytontribune.etypegoogle7.com/files/claytonfavicon.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.theclaytontribune.com/sports/pope-dunwoody-added-wildcat-football-schedule" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>Pope, Dunwoody added to Wildcat football schedule | The Clayton Tribune, Rabun County, GA</title>
<link rel="stylesheet" media="all" href="/sites/theclaytontribune.etypegoogle7.com/files/css/css_QVS_GvjAvvzSDklzTNe2zWGeLSPKh0TuHMaMNncBet4.css" />
<link rel="stylesheet" media="all" href="/sites/theclaytontribune.etypegoogle7.com/files/css/css_hg0g5woQ7S_9YiVm7naZFGCX6bZEpFT99wT0iyfWqcc.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/sites/theclaytontribune.etypegoogle7.com/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->


</head>
<body class="path-node page-node-type-article theclaytontribune">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
      <div class="region region-large-ad">
    <div id="block-tiemposcni-dfptagcnidahlonegaleaderboard" class="block block-dfp block-dfp-adc71767df-ffb1-41f8-8438-70b6a790ce71">
  
    
      <div id="js-dfp-tag-cni_claytonleaderboard">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_claytonleaderboard');
        });
    </script>
</div>

  </div>

  </div>

<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">August 13, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div id="block-extendedsearch" class="block block-block-content block-block-content07777d42-1cac-44fc-9887-5bd2e95cec3a">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a href="https://theclaytontribune.newsbank.com/">Extended Search</a></p></div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/theclaytontribune.etypegoogle7.com/files/download_asset_4.jpg" alt="The Clayton Tribune, Rabun County, GA Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=alampros&amp;Pub=3055&amp;PType=TCTN3055XNTCTC" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213428&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3055" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/The%20Clayton%20TribuneID566/default.aspx?PubID=3055" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="https://etypeservices.com/The%20Clayton%20TribuneID566/" class="navbar-item">E-Edition</a>
                                                                                                        <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                            
                                                                    <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                    <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                    <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                                                                                                        <a href="https://classadz.vdata.com/CommunityNewspapersCornelia/Advertising/Advertiser/" class="navbar-item">Place a classified</a>
                                            
                                                                    <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                    <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                                                                                        <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                    <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                            
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                        <a href="https://nearme.theclaytontribune.com/" class="navbar-item">Marketplace</a>
                                            
                                                                    <a href="http://www.etypeservices.com/The%20Clayton%20TribuneID566/default.aspx?PubID=3055" class="navbar-item">Subscribe</a>
                                                                                </div>
            </div>
            <div class="column">
                <div class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/theclaytontribune.etypegoogle7.com/files/download_asset_4.jpg" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                        <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="https://etypeservices.com/The%20Clayton%20TribuneID566/" class="navbar-item">E-Edition</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                            <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                                                                            <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                            <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://classadz.vdata.com/CommunityNewspapersCornelia/Advertising/Advertiser/" class="navbar-item">Place a classified</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                                                                                                                            <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://nearme.theclaytontribune.com/" class="navbar-item">Marketplace</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="http://www.etypeservices.com/The%20Clayton%20TribuneID566/default.aspx?PubID=3055" class="navbar-item">Subscribe</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/claytonnews/?rf=367109280156994" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a>

        </div>
    </div>
</nav>




  </div>

    
    
      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>      <div class="main-content-inner column">
                    <div class="region region-content">
    <div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Pope, Dunwoody added to Wildcat football schedule</span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="6036" role="article" about="/sports/pope-dunwoody-added-wildcat-football-schedule" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full sports">

  <div id="google_translate_element"></div>

  
      <span property="schema:name" content="Pope, Dunwoody added to Wildcat football schedule" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/user/16" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span rel="schema:author" class="field field--name-uid field--type-entity-reference field--label-hidden"><a title="View user profile." href="/user/16" lang="" about="/user/16" typeof="schema:Person" property="schema:name" datatype="">News Staff</a></span>
 on Wednesday, August 12, 2020
          <span property="schema:dateCreated" content="2020-08-12T20:12:44+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                            
  <div class="clearfix text-formatted field field--name-field-subhead field--type-text-long field--label-visually_hidden">
    <div class="field__label visually-hidden">Subhead</div>
              <div class="field__item"><p>By Andy Diffenderfer, Sports Editor</p></div>
          </div>

                                              <div class="image-container"></div>
                        <div class="field">As Rabun County High football counts down the days until kickoff, the Wildcats’ schedule carousel kept spinning recently with two regular-season additions.  

The ’Cats have found a new opening-week…</div>
            <div class="premium_message is-sans-serif"><p>Premium Content is available to subscribers only. Please login&nbsp;<strong><a href="https://www.theclaytontribune.com/etype-login">here</a></strong>&nbsp;to access&nbsp;content or go<strong>&nbsp;<a href="http://www.etypeservices.com/The%20Clayton%20TribuneID566/default.aspx?PubID=3055">here</a></strong>&nbsp;to purchase a subscription.</p>
</div>
          
                    </div>
</article>

  </div>

  </div>

        
        
              </div>

                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      <div><a href="https://etypeservices.com/The%20Clayton%20TribuneID566" target="_blank" aria-label="The Clayton Tribune, Rabun County, GA e-Edition"><img src="https://etypeservices.com/LandingPageImages/The%20Clayton%20Tribune/currentpg1.jpg" alt="The Clayton Tribune, Rabun County, GA e-Edition"></a></div>
<p><a href="https://etypeservices.com/The%20Clayton%20TribuneID566" target="_blank" aria-label="The Clayton Tribune, Rabun County, GA e-Edition">Read The Clayton Tribune, Rabun County, GA</a></p>

  </div>
<div id="block-dfptagcniclaytonmarketplace" class="block block-dfp block-dfp-adc4a1b8ad-83d6-4f4c-a162-6309295445e5">
  
    
      <div id="js-dfp-tag-cni_claytonmarketplace">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_claytonmarketplace');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcniclaytonsidebar2" class="block block-dfp block-dfp-adc0139eb7-26eb-42e5-b7d6-4faf9bae065d">
  
    
      <div id="js-dfp-tag-cni_claytonsidebar2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_claytonsidebar2');
        });
    </script>
</div>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=112114" frameborder="0" scrolling="no"></iframe>

  </div>
<div id="block-dfptagcniclaytonsidebarnetwork1" class="block block-dfp block-dfp-ade370684a-77f8-484f-9f2c-8888a0b9fbb2">
  
    
      <div id="js-dfp-tag-cni_claytonsidebarnetwork1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_claytonsidebarnetwork1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-popularcontent" role="navigation" class="block block-statistics block-statistics-popular-block">
  
      <h3 class="section-tag-heading">Popular content</h3>
    
      <div class="item-list"><h3>Today's:</h3><ul><li><a href="/local-news/hit-and-run-driver-sought-after-killing-clayton-man" hreflang="en">Hit-and-run driver sought after killing Clayton man</a></li><li><a href="/local-news/clyde-defeats-gurtler-gop-race-congress" hreflang="en">Clyde defeats Gurtler in GOP race for Congress</a></li><li><a href="/local-news/property-values-increase-rabun" hreflang="en">Property values increase in Rabun</a></li></ul></div><br /><div class="item-list"><h3>All time:</h3><ul><li><a href="/local-news/update-two-fatalities-accident-involving-5-vehicles-near-clayton-saturday" hreflang="en">UPDATE: Two fatalities in accident involving 5 vehicles near Clayton Saturday</a></li><li><a href="/local-news/2-dead-dillard-accident" hreflang="en">2 dead in Dillard accident</a></li><li><a href="/local-news/5-rabun-patients-awaiting-covid-19-test-results" hreflang="en">5 Rabun patients awaiting COVID-19 test results</a></li></ul></div><br /><div class="item-list"><h3>Last viewed:</h3><ul><li><a href="/local-news/hit-and-run-driver-sought-after-killing-clayton-man" hreflang="en">Hit-and-run driver sought after killing Clayton man</a></li><li><a href="/local-news/2020-rchs-band-camp" hreflang="en">2020 RCHS Band Camp</a></li><li><a href="/local-news/fourth-july-activities-coming-weekend" hreflang="en">Fourth of July activities coming up this weekend</a></li></ul></div><br />
  </div>
<div id="block-dfptagcniclaytonsidebar3" class="block block-dfp block-dfp-adcb58af92-f9a9-43d0-b215-e3cf929cf442">
  
    
      <div id="js-dfp-tag-cni_claytonsidebar3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_claytonsidebar3');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcniclaytonsidebarnetwork2" class="block block-dfp block-dfp-ad1c376ce3-40b3-4aab-8a1a-1707d51dc5be">
  
    
      <div id="js-dfp-tag-cni_claytonsidebarnetwork2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_claytonsidebarnetwork2');
        });
    </script>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong>The Clayton Tribune</strong></p>

<p><strong>Mailing Address:</strong><br />
P.O. Box 425, 120 North Main Street<br />
Clayton, GA 30525</p>

<p><strong>Phone:</strong> 706-782-3312<br />
<strong>Fax:</strong> 706-782-4230<br />
<strong>Email:</strong><a href="mailto:thetribune@theclaytontribune.com"> thetribune@TheClaytonTribune.com</a></p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;The Clayton Tribune, Rabun County, GA</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="/etype-login" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="etype-login">Login</a>
    </li>
          <li class="menu-item">
      <a href="https://nearme.theclaytontribune.com/" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Marketplace</a>
    </li>
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/about" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/969">About Us</a>
    </li>
          <li class="menu-item">
      <a href="/archives" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/973">Archive</a>
    </li>
          <li class="menu-item">
      <a href="https://etypeservices.com/The%20Clayton%20TribuneID566/" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">E-Edition</a>
    </li>
          <li class="menu-item">
      <a href="/local-links" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/1259">Local Links</a>
    </li>
          <li class="menu-item">
      <a href="https://www.etypeservices.com/Privacy.aspx" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Privacy Policy</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/6036","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-26466179-3","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"6036"},"url":"\/core\/modules\/statistics\/statistics.php"},"user":{"uid":0,"permissionsHash":"a9bb809a72593f7676c735244b1ad31eea510cca2f0f7ee6320c17079314de37"}}</script>
<script src="/sites/theclaytontribune.etypegoogle7.com/files/js/js_aRVJ3MdDVYsxtzIyliTzcm576TFmee9hAxhtWFHgGbw.js"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/sites/theclaytontribune.etypegoogle7.com/files/js/js_4yZ8_e9D3nR47nKAjBcqjEs8XDRCa4PkfcqpH9DI4Gw.js"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/sites/theclaytontribune.etypegoogle7.com/files/js/js_aG6XcXyAZs7U4Im5KioyksCFfM_asCiVGoPSfSiJOyc.js"></script>


</body>
</html>
